2017-09-21 17:44 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001775openmediavaultBugpublic2017-07-11 00:42
Reportersouthwolf 
Assigned Tovotdev 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
Platformarmhf 64 bit(Allwinner/sunxi H5)OSDebian StretchOS Version9.0
Product VersionArrakis (4.x) 
Target VersionFixed in VersionArrakis (4.x) 
Summary0001775: depends on a package php-pam that does not exist for ARMHF
Descriptionhttps://github.com/openmediavault/packages/blob/master/dists/arrakis/main/binary-armhf/Packages

requires php-pam, while no package for armhf available on

https://github.com/openmediavault/packages/tree/master/pool/main/p/php-pam
Tagsarmhf
Product build4.x
Attached Files

-Relationships
+Relationships

-Notes

~0004846

votdev (administrator)

Last edited: 2017-07-10 22:05

View 2 revisions

Please use OMV3. OMV4 is in a pre-pre-pre-pre-pre-pre-alpha state :-) and should not be used in productive. It's only for development.

~0004847

southwolf (reporter)

Thank you for the quick reply, but I'm using Debian 9 now, OMV4 is the only option.
And I see there are php-pam for all other architectures, I assume it's easy to make an ARMHF package, am I right?

~0004848

votdev (administrator)

Package is not available for all supported platforms (i386|amd64|armel|armhf|arm64).
+Notes

-Issue History
Date Modified Username Field Change
2017-07-10 21:56 southwolf New Issue
2017-07-10 21:56 southwolf Status new => assigned
2017-07-10 21:56 southwolf Assigned To => votdev
2017-07-10 21:59 southwolf Tag Attached: armhf
2017-07-10 22:04 votdev Note Added: 0004846
2017-07-10 22:05 votdev Note Edited: 0004846 View Revisions
2017-07-10 22:09 southwolf Note Added: 0004847
2017-07-11 00:42 votdev Status assigned => resolved
2017-07-11 00:42 votdev Resolution open => fixed
2017-07-11 00:42 votdev Fixed in Version => Arrakis (4.x)
2017-07-11 00:42 votdev Note Added: 0004848
+Issue History