2017-09-21 17:56 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001744openmediavaultToDopublic2017-05-18 16:06
ReporterRomaNNN 
Assigned Tovotdev 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001744: Add "Erasmus (3.x)" value to "Product Version" field (MantisBT)
DescriptionAdd "Erasmus (3.x)" value to "Product Version" field (MantisBT).

Also add field "Product build" to write certain build (i.e. "3.0.76").
TagsNo tags attached.
Product build
Attached Files

-Relationships
+Relationships

-Notes

~0004752

votdev (administrator)

'Erasmus (3.x)' already exists since ages.

~0004753

votdev (administrator)

The field 'Product build' has been added.

~0004754

RomaNNN (reporter)

> The field 'Product build' has been added.

Ok, can you move it up under "Product Version" filed? Now it's at the bottom.

> 'Erasmus (3.x)' already exists since ages.

Something wrong. Screen in attachment.

~0004755

votdev (administrator)

No, custom fields are always placed at the bottom.

~0004756

RomaNNN (reporter)

>> 'Erasmus (3.x)' already exists since ages.
>Something wrong. Screen in attachment.
Now fixed, close pls.
+Notes

-Issue History
Date Modified Username Field Change
2017-05-18 13:47 RomaNNN New Issue
2017-05-18 13:47 RomaNNN Status new => assigned
2017-05-18 13:47 RomaNNN Assigned To => votdev
2017-05-18 14:20 votdev Note Added: 0004752
2017-05-18 14:21 votdev Status assigned => resolved
2017-05-18 14:21 votdev Resolution open => fixed
2017-05-18 14:21 votdev Note Added: 0004753
2017-05-18 14:53 RomaNNN Status resolved => feedback
2017-05-18 14:53 RomaNNN Resolution fixed => reopened
2017-05-18 14:53 RomaNNN Note Added: 0004754
2017-05-18 14:53 RomaNNN File Added: Screenshot from 2017-05-18 15-45-43.png
2017-05-18 14:54 votdev Note Added: 0004755
2017-05-18 15:05 RomaNNN Note Added: 0004756
2017-05-18 15:05 RomaNNN Status feedback => assigned
2017-05-18 16:06 votdev Status assigned => closed
2017-05-18 16:06 votdev Resolution reopened => fixed
+Issue History