2017-11-20 23:40 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001734openmediavaultBugpublic2017-09-05 14:08
ReporterMBGucky 
Assigned Tovotdev 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionnot fixable 
PlatformHP N54L MicroserverOSOS VersionOMV 3.0.74
Product Version 
Target VersionFixed in Version 
Summary0001734: version of phpVirtualBox (5.0-5) is incompatible with VirtualBox 5.1.14_Debian
DescriptionEvery time, I log in to phpvirtualbox, I get this message:
This version of phpVirtualBox (5.0-5) is incompatible with VirtualBox 5.1.14_Debian. You probably need to download the latest phpVirtualBox 5.1-x.
Steps To ReproduceLog off and log on in phpvirtualbox
TagsNo tags attached.
Product build
Attached Files

-Relationships
+Relationships

-Notes

~0004934

BFLK (reporter)

Hello,

I can confirm this issue. It is manifesting on OMV 3.0.88 Erasmus. Is there any estimation regarding when this issue will be solved?

Thanks,
Alex

~0004935

votdev (administrator)

Please report this issue here: https://github.com/OpenMediaVault-Plugin-Developers/openmediavault-virtualbox
+Notes

-Issue History
Date Modified Username Field Change
2017-05-07 11:26 MBGucky New Issue
2017-05-07 11:26 MBGucky Status new => assigned
2017-05-07 11:26 MBGucky Assigned To => votdev
2017-09-05 13:51 BFLK File Added: virtualbox.JPG
2017-09-05 13:51 BFLK Note Added: 0004934
2017-09-05 14:08 votdev Status assigned => closed
2017-09-05 14:08 votdev Resolution open => not fixable
2017-09-05 14:08 votdev Note Added: 0004935
+Issue History