2017-04-23 23:36 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001719openmediavaultBugpublic2017-04-11 22:45
Reporterhille42 
Assigned Tovotdev 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Platformamd64OSDebianOS Version9
Product Version 
Target VersionFixed in Version 
Summary0001719: OMV4 depends on openssh-blacklist-extra
DescriptionI tried to installl OMV4 on a fresh Debian 9 installation. It fails b/c the core package depends on openssh-blacklist-extra, which does not exist any more in Debian 9. Please remove the explicite dep.
Tagsrelationship
Attached Files

-Relationships
+Relationships

-Notes

~0004703

ryecoaaron27 (reporter)

omv4 isn't really even being developed yet. Please don't use it.

~0004704

votdev (administrator)

The development of OMV4 has been stalled for the moment because OMV3 has a higher priority.

~0004705

votdev (administrator)

Fixed with https://github.com/openmediavault/openmediavault/commit/5c1edf30609c93c56def84ca93f9ecdeeadf1304.
+Notes

-Issue History
Date Modified Username Field Change
2017-04-11 11:15 hille42 New Issue
2017-04-11 11:15 hille42 Status new => assigned
2017-04-11 11:15 hille42 Assigned To => votdev
2017-04-11 11:15 hille42 Tag Attached: relationship
2017-04-11 14:55 ryecoaaron27 Note Added: 0004703
2017-04-11 14:57 votdev Note Added: 0004704
2017-04-11 22:45 votdev Note Added: 0004705
+Issue History