2017-09-21 17:39 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001683openmediavaultFeaturepublic2017-05-16 13:22
Reporterryecoaaron27 
Assigned Tovotdev 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in VersionErasmus (3.x) 
Summary0001683: Change btrfs-tools dependency to btrfs-tools | btrfs-progs
DescriptionCurrently, you can't install btrfs-progs on OMV 3.x because it will uninstall btrfs-tools which will uninstall OMV. The newer btrfs-progs should be used with the 4.9 backports kernel as well. This should be changed in OMV 4.x as well since btrfs-tools is just a transistional package in Debian Stretch.
TagsNo tags attached.
Product build
Attached Files

-Relationships
+Relationships

-Notes

~0004747

votdev (administrator)

Fixed in openmediavault 3.0.77, see https://github.com/openmediavault/openmediavault/commit/316ac1727d68e3af5ac819e5f26e6d21232d8159.
+Notes

-Issue History
Date Modified Username Field Change
2017-02-25 15:00 ryecoaaron27 New Issue
2017-02-25 15:00 ryecoaaron27 Status new => assigned
2017-02-25 15:00 ryecoaaron27 Assigned To => votdev
2017-05-16 13:22 votdev Status assigned => resolved
2017-05-16 13:22 votdev Resolution open => fixed
2017-05-16 13:22 votdev Fixed in Version => Erasmus (3.x)
2017-05-16 13:22 votdev Note Added: 0004747
+Issue History